English

How To: Create a color palette file with custom colors

Summary

This document describes how to create a color palette file with custom colors.

Procedure

  1. Select Show Symbol Window from the Window menu.
  2. Click the Palette Manager button on the far right.
  3. Set the Type dropdown to Color.
  4. Click the Clear button.
  5. Close the Symbol Window.
  6. Open a View and select Properties from the View menu.
  7. Click the Select Color button.
  8. Click the Custom button.
  9. Adjust or enter the values for the Hue, Saturation, and Value until the desired color is obtained and click OK.
  10. Repeat steps 8 and 9 until all of the desired colors have been created. When finished, click Cancel in the Color Palette.

    Note:
    You must create at least two colors in the new custom palette to be able to select one effectively.

  11. Close the View Properties window.
  12. Select Show Symbol Window from the Window menu.
  13. Click the Palette Manager button on the far right.
  14. Set the Type dropdown to Color.
  15. Click the Save button.
  16. Navigate to the folder in which you would like to save this file and give it an appropriate name.

    Note:
    You now have an ArcView palette file (*.avp) that can be loaded (Load button on the Palette Manager window) and used on this machine or distributed to another machine running ArcView. If you want both your custom palette and the Default palette available in the Color Palette, load the Default palette file first and then your custom palette file.

Related Information