English

Error: Avarray index 687 not in range 0..686

Error Message

This error occurs when trying to load a view into a layout:

"Avarray index 687 not in range 0..686"

Cause

Corrupt shapefile in the view.

Solution or Workaround

Try one of the two methods below to resolve the problem.

Note:
If you have more than one shapefile, delete all but one. Add the view to a layout and see if the error occurs. Repeat and cycle though all the shapefiles until you find the offending one.