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Problem: Administrator hangs when trying to login

Description

After following the Configuring ServletExec for IIS instructions on page 56 of the ArcIMS 3.1 Installation Guide, I am unable to login to ArcIMS Administrator or ArcIMS Manager; these programs simply hang.

Cause

Incorrect step in the Installation Guide.

Solution or Workaround

Note that evaluation versions of servlet engines are not supported by ESRI.

  1. Stop the 3 ArcIMS Services (Tasker > Monitor > Application Server).
  2. Stop your Web server.
  3. Remove the following files from your $AIMSHOME/Appserver directory:
    ¤ EsrimapCatalog.ser
    ¤ EsrimapCookies.ser
  4. Change the servletexec.http.version back to 1.0 in the file \Program Files\New Atlanta\ServletExec ISAPI\ServletExec Data\servers.properties . This cancels out step 6 on p. 56 of the install guide.
  5. Start your Web server.
  6. Start the 3 ArcIMS services, Application Server > Monitor > Tasker.
  7. Login to ArcIMS Administrator.