Error Message
When a user tries to print a hardcopy or print to file, ArcGIS gives the following error message:
"Access to C:\DOCUME~1\<username>\LOCALS~1\TEMP\xform006.ps was denied."
Cause
The username given in installation is not the same username given in login.
Solution or Workaround
- Go to system variables in Control Panel. There will be a system variable named APRESSTMPDIR. The value of this variable is set to the installer's local settings directory.
For help with setting a system environment variable, see: How To: Edit an environment variable. - Change this value to a directory to which every user has access. For example: C:\temp.
- Click Apply.
- Click OK.