English

How To: View error messages generated by Administrator, Author, and ArcExplorer-Java while developing an ArcIMS site

Summary

Error messages for Administrator, Author, and ArcExplorer-Java are automatically generated, by default. These messages can be viewed from each application's Message Console and saved to file, if desired. The Message Console can be configured to generate messages for warnings and other actions in addition to error messages.

Procedure

  • View error messages in the Message Console
    In ArcIMS Author, ArcIMS Administrator, or ArcExplorer—Java, click the Help menu > click Message Console.
  • Set the message level
    In the Message Console, click the View menu > click Message Level > select Error, Error and Warning, or All.
  • Save the message in the console to file
    In the Message Console, click the File menu > click Save As to save the message to a text file.