English

FAQ: Is Oracle 8.1.7 supported with ArcSDE 8.0.x?

Question

Is Oracle 8.1.7 supported with ArcSDE 8.0.x?

Answer

Yes, Oracle 8.1.7 is supported for ArcSDE 8.0.x provided you store geometry as long raw (ArcSDE compressed binary). Storage of geometry in the Oracle Spatial geometry type will not work with ArcSDE 8.0.x combined with Oracle 8.1.7, and cannot be supported.