English

FAQ: Will the ArcSDE server version 8.0.2 work with the ArcSDE CAD Client 8.1?

Question

Will the ArcSDE server version 8.0.2 work with the ArcSDE CAD Client 8.1?

Answer

There are no known issues with using the CAD Client 8.1 with an ArcSDE 8.0.2 server. CAD Client's functionality should be the same from versions 3.0.2.2 through version 8.1.