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Problem: System conflicts

Description

This article contains a series of steps to determine where system conflicts occur and how to fix the problem.

Cause

System conflicts on the machine can cause segmentation violation errors.

Solution or Workaround

Warning:
WARNING: The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
  1. Check Video Cards, Network Cards, Sound Cards:

    a. Reboot in Safe Mode.
    ¤ Windows 95: hold down the F5 key upon startup.
    ¤ Windows 98: hold down the F8 key upon startup.
    ¤ Windows NT: Choose VGA mode from startup menu.

    You should see 'safemode' in all four corners of your screen. This mode loads only the standard Windows device drivers, bypassing any customized drivers shipped by manufacturers of video cards, network cards, and sound cards. Safemode makes no permanent system changes. To restore your computer back to regular operation you only need to reboot.

    b. Start ArcView and open your project. If you do not receive a segmentation violation, try enabling one card at the time; this will help you determine the source of the conflict. Upgrade the drivers for the offending devices. You may find them at the device manufacturer's web site.
  2. Disable Transient Stay Resident (TSR) programs:

    Turn off or disable all TSR programs, such as virus checkers and utilities such as Norton Discrete. If you don't receive any segmentation violation errors, try enabling one TSR at the time; this will help you determine the source of the conflict.
  3. Disable external devices:

    A Zip/Jazz drive, Intellimouse, or any other accessories may cause a conflict. Disable any such devices for testing purposes and then try to restart ArcView after rebooting your machine. If you don't receive any segmentation violation errors, try enabling one device at the time; this will help you determine the source of the conflict.

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