English

How To: Converting view graphics into shapefiles

Summary

You can add graphics, found in a view, as features to a shapefile.

Procedure

  1. Select all the graphics in the view that you want to convert to a shapefile.

    Note:
    Text graphics can not be pasted into a shapefile.

    Warning:
    Make sure all the graphics you select are of the same type (point, polyline, or polygon).

  2. Select Copy Graphics from the Edit menu.
  3. Select New Theme from the View menu to create a new theme. When prompted, choose the feature type that matches the type of graphics you selected.
  4. Select Paste from the Edit menu.
  5. Select Stop Editing from the Theme menu. The graphics are now stored as features in the shapefile.