English

FAQ: Which ArcIMS components require Java 2?

Question

Which ArcIMS components require Java 2?

Answer

Manager and the Java Viewers require Java 2.

The Servlet Connector and Application Server require JRE 1.1.6 or later.

ArcIMS Spatial Server doesn’t require Java 2.