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Problem: I receive a box asking for a password when starting Maplex

Description

I receive a box asking for a password when I start Maplex.

Cause

Maplex is unable to find the hardware key.

Solution or Workaround

  • Make sure the Maplex hardware key is plugged into the back of the machine where Maplex is installed.
  • Run the Sentinel Driver Setup program.
    <a href='http://support.esri.com/en/knowledgebase/techarticles/detail/14617' target='_blank'>How To: Install the Sentinel key driver for Maplex</a>