English

Error: StreetMap 1.1 or higher is not installed. The Business Analyst install program will exit.

Error Message

The Business Analyst installation program returns the message "StreetMap 1.1 or higher is not installed. The Business Analyst install program will exit."

Cause

Attempting to use Business Analyst with StreetMap 2000. Business Analyst requires StreetMap 1.1.

Solution or Workaround

Install StreetMap version 1.1 before installing Business Analyst.