English

Error: FLEXlm Error: License server does not support this feature, (-18)

Error Message

FLEXlm Error: License server does not support this feature, (-18)

Cause

Outdated version of the lmgrd program and ESRI daemon.

Solution or Workaround

Install the license manager from the latest version of ArcGIS.