English

How To: Change document names in ArcView

Summary

You can change document names using the Properties dialog box.

Procedure

  • To rename a View document:
    1. Click View > Properties
    2. Type a new name in the Name field.
    3. Click OK
  • To rename a Table document:
    1. Click Table > Properties
    2. Type a new name in the Title field.
    3. Click OK
  • To rename a Chart document:
    1. Click Chart> Properties
    2. Type a new name in the Name field.
    3. Click OK
  • To rename a Layout document:
    1. Click Layout > Properties
    2. Type a new name in the Name field.
    3. Click OK
  • To rename a Script document:
    1. Click Script > Properties
    2. Enter a new name in the Name field.
    3. Click OK