English

Error: 2nd parameter must be POLY, LINE or POINT

Solution or Workaround

Error Message

The BUILD command returns this message:

2nd parameter must be POLY, LINE or POINT

Usage: BUILD [cover] [POLY / LINE / POINT]

Cause

In version 3.5.2 the BUILD command does not have the POLY default parameter as earlier versions did.

Solution

You must specify the type of BUILD to be performed (POLY / LINE / POINT).