English

How To: Digitize a new coverage using the DAK interface

Procedure

Summary

Steps to digitize a new coverage using DAK's menu interface.

Procedure

1. Click Edit --> ARCEDIT from the Main menu.

2. Select Special > Coordinate in the options window.

3. In the Coordinate window, check Type - Digitizer and Option - None. None will prompt for fresh Tic-IDs when creating a new coverage. Click OK.

4. Click File > New/Create. In the pop-up New/Create Menu Window, type a new name for the new coverage to be created and select None for the TIC/BND Coverage option if you want to create a fresh set of Tics. Click OK.

For additional information, see the Understanding GIS book or PC ARCEDIT - User's Guide.