English

Error: This SDE server does not support this client or operation.

Solution or Workaround

This error message occurs when trying to connect to an ArcSDE server:

Code:
This SDE server does not support this client or operation.

Cause:

Database Access 2.0 does not support ArcSDE 8.0.1.

Solution:

You need to upgrade to Database Access 2.1.

There are two places where you can get Database Access 2.1:

1. From the ArcSDE 8.0.1 CDROM.

2. From ESRI's web site. Click link below.

Related Information