English

Error: Setup program says it is installing ArcView 3.0 instead of 3.1 or 3.2

Solution or Workaround

I have performed an Administrative Network Install of ArcView and ArcPress on a designated server. When install ArcView on a client machine the setup dialog says that I am installing ArcView 3.0, rather then 3.1 or 3.2. What is happening?

Answer:

To eliminate this incorrect message, you can do the following:

- Copy the setup.ins file from the ArcView GIS Version 3.1/3.2 CD-ROM ( :\setup.ins) to the administrative installation's AVSETUP directory.

- If a node installation was completed prior to copying the setup.ins file
to the administrative installation's AVSETUP directory, the incorrect
ArcView GIS Program Item icon will appear. To correct the program item
names, copy the setup.ins file from the ArcView GIS Version 3.1/3.2 CD-ROM, as indicated above, to the administrative installation's AVSETUP directory and run setup from the AVSETUP directory again.

Notes:

The above information can be found in the readme file ($AVHOME\etc\readme.htm)