Solution or Workaround
I received a traceback error message: can't find mtch.dll when running 3.2 Network Administrative install. Why?
Cause:
Administrative Network Install does not install mtch.dll into c:\Program Files\Common Files\ESRI
Answer:
An administrative Network install does not set the machine up to run. It just "copies" the necessary files to the AVSETUP directory needed to set up the machine.
Setup.exe must be run from \AVSETUP in order to run Arcview on any machine, including the Admin machine.
No fonts, system files or common files are installed on the Admin machine when running the Net Admin Install from the CD. MTCH.dll is installed during the client setup.