Knowledge Base - Technical Articles
Problem: Opening a PDF with Adobe Reader from within the ArcGIS Developer Help System on Windows 7 gives an error
| Article ID: | 37244 |
|---|---|
| Bug Id: | N/A |
| Software: | ArcGIS Engine Developer Kit 9.3, 9.3.1, 10 |
| Platforms: | Windows Win 7 |
Description
Users encounter an error message or empty dialog box from Adobe Reader 9.1.1 and earlier when attempting to view PDF files within ArcGIS Developer Help System on Windows 7 operating systems.
Cause
Windows 7 has compatibility issues with Adobe Reader 9.1.1 and earlier when viewing PDF files in Web browsers.
Solution or Workaround
Go to the Adobe Reader Web site and update Adobe Reader to 9.1.2 or higher. Opening a PDF within the ArcGIS Developer Help System no longer displays an error.
Created: 9/29/2009
Last Modified: 6/28/2010
Article Rating:
(2)
Comments
By maxlor1958 - 08/05/2011 1:23 PM
Other - See details below.
I got to this from the following link http://support.esri.com/index.cfm?fa=knowledgebase.techarticles.articleShow&d=37244 from the page http://wikis.esri.com/wiki/display/ag93bsr/ArcGIS+Desktop that was supposed to lead me to some explanation about limitations about ArcGIS and Windows 7 / 64 bits machine. Something . I am going to update my account... My new email is maxlor1958@gmail.com Regards.
Rating:
By kamil_blajer - 12/05/2011 1:14 PM
Great article! It helped a lot!
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