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Technical Article   Error:  Error 1500. Another installation is in progress

Article ID: 32432
Software:  ArcGIS - ArcEditor 9.2, 9.3, 9.3.1, 10 ArcGIS - ArcInfo 9.2, 9.3, 9.3.1 ArcGIS - ArcView 9.2, 9.3, 9.3.1 ArcIMS 9.2, 9.3, 9.3.1
Platforms: N/A

Error Message

The following error message is displayed when trying to install:

"Error 1500. Another installation is in progress. You must complete that installation before continuing this one."

Cause

The installation process is hung.

Solution or Workaround



 WARNING: The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.




  1. Select Start > Run, type regedit and click OK to start the Registry Editor.
  2. Locate and delete the following subkey in the registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\InProgress

  3. Close all windows and restart the computer.
  4. Start the installation process again.

Created: 1/10/2007
Last Modified: 5/14/2015

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