Knowledge Base - Technical Articles
Error: Error 1500. Another installation is in progress
| Article ID: | 32432 |
|---|---|
| Software: | ArcIMS 9.2, 9.3, 9.3.1 ArcGIS - ArcEditor 9.2, 9.3, 9.3.1, 10 ArcGIS - ArcInfo 9.2, 9.3, 9.3.1 ArcGIS - ArcView 9.2, 9.3, 9.3.1 |
| Platforms: | N/A |
Error Message
The following error message is displayed when trying to install:
"Error 1500. Another installation is in progress. You must complete that installation before continuing this one."
"Error 1500. Another installation is in progress. You must complete that installation before continuing this one."
Cause
The installation process is hung.
Solution or Workaround
- Select Start > Run, type regedit and click OK to start the Registry Editor.
- Locate and delete the following subkey in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\InProgress - Close all windows and restart the computer.
- Start the installation process again.
Created: 1/10/2007
Last Modified: 5/3/2011