Knowledge Base - Technical Articles
Error: You do not have access to make the required system configuration modifications
| Article ID: | 25543 |
|---|---|
| Software: | ArcGIS - ArcEditor 8.3 ArcGIS - ArcInfo 8.3 ArcGIS - ArcView 8.3 |
| Platforms: | Windows NT 4.0, 2000, XP |
Error Message
During the installation, the following error occurs even when logged in with an Administrator's account.
"You do not have access to make the required system configuration modifications.
Please rerun this installation from an Administrator's account."
"You do not have access to make the required system configuration modifications.
Please rerun this installation from an Administrator's account."
Cause
Inadequate permissions are set to the 'HKEY_LOCAL_MACHINE\Software' and the 'HKEY_CLASSES_ROOT\CLSID' registry keys and their subkeys.
Solution or Workaround
Modify the permissions to the 'HKEY_LOCAL_MACHINE\Software' and the 'HKEY_CLASSES_ROOT\CLSID' registry keys and their subkeys, to Allow Full Control for the Administrator, Administrators, and SYSTEM Groups. -show me-
| Summary |
Contained in this document are the steps necessary to modify permissions to keys in the Windows registry.
|
| Procedure |
ESRI cannot guarantee results from incorrect modifications while following these instructions. Therefore, use caution and proceed at your own risk. Please visit the link in the Related Information section prior to any registry modifications.
|
Related Information
- Error 1303 or Error 1310
These error messages occur during installation: Error 1303: The installer has insufficient privileges to access this directory:. The installation cannot continue. Log on as administrator or contact your system administrator. Erro... - You do not have access to make the required system configuration modifications. Please rerun this installation from an administrators account
Installing ArcSDE on Microsoft Windows can lead to the following error message: You do not have access to make the required system configuration modifications. Please rerun this installation from an administrators account. - You do not have access to make the required system configuration modifications. Please rerun this installation from an administrators account
Created: 8/12/2003
Last Modified: 5/25/2004
Article Rating:
(1)
By Anonymous - 04/19/2008 3:43 AM
The article needs to be updated.
I am missing the "HOW TO"in this below workaround solution. - HKEY_LOCAL_MACHINE\Software >>> yes but then what? >>> - HKEY_CLASSES_ROOT\CLSID' okay but then what? >>> Solution or Workaround Modify the permissions to the 'HKEY_LOCAL_MACHINE\Software' and the 'HKEY_CLASSES_ROOT\CLSID' registry keys and their subkeys, to Allow Full Control for the Administrator, Administrators, and SYSTEM Groups. -show me- I have this sw client install problem: I cannot install in secondary administrator account in XP-pro. Incredimail install error note: You do not have access to make the required system configuration modifications. Please rerun this insallation from an administrators account. After that, the following info note: An icon named “Complete Incredimail Installation”has been placed on your desktop in order to enable you to complete installation at later time. please call on : wnn539291@telfort.nl kind regards, Jan Kwikkel The Netherlands
Rating: