Knowledge Base - Technical Articles


Technical Article   Problem:  ArcMap/ArcCatalog closes connecting to ArcIMS Server using pre-IE 5.0

Article ID: 19472
Bug Id: CQ00127982: ArcCatalog crashes at startup if IE 4.0, CQ00127889: The following dlls fail to registry on a machine with IE Version 2.0, and CQ00117146: Cannot connect to a IMS server if I DONT have IE5
Software:  ArcGIS - ArcEditor 8.1 ArcGIS - ArcInfo 8.1 ArcGIS - ArcView 8.1
Platforms: N/A

Description

If a machine has a previous version of Internet Explorer 5.0, and ArcGIS has been installed on it, ArcCatalog and ArcMap will crash if the user tries to connect to an ArcIMS server.

Cause

There are known dependencies between ArcGIS and Internet Explorer 5.0.

Solution or Workaround

After Internet Explorer 5.0 has been installed, re-register the following libraries:



 WARNING: The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.

ESRI cannot guarantee results from incorrect modifications while following these instructions. Therefore, use caution and proceed at your own risk.


-- GxIMS.dll

-- IMSLayer.dll

-- MxTools.dll

-- FeatureLayer.dll

-- IMSSymbology.dll



Created: 5/29/2001
Last Modified: 11/20/2003

If you would like to post a comment, please login