English

PLTS for ArcGIS 9.3.1 Defense Patch for Cross Reference Files and MGCP Metadata

Summary

This Patch is obsolete. It has been replaced with a more recent PLTS for ArcGIS 9.3.1 Defense Service Pack.

Description

Introduction


ESRI is pleased to announce PLTS for ArcGIS 9.3.1 Defense Service Pack 1 Patch 1. It is recommended that customers download and install this patch at their earliest convenience.

Issues Addressed with this Patch


  • 53650 PLTS Data Loader cannot load shapefile data into target geodatabase - XRef databases are incorrect
  • 53852 MGCP Cross references file are not upgrade correctly
  • 53854 BRF attibute in MGCP TRD2 and TRD3 database needs to be integer
  • 53856 Incorrect dates for domains in TRD2 and TRD3 models
  • 53881 VITD to Tactical mapping file not mapping to proper geometry
  • 53995 MGCP Metadata Import command fails to import TRD 2.0 metadata file
  • 54083 Getting the source field NFI and NFN does not exist when using MGCP_general_TRD30_SHP_to_MGCP_general_TRD30_GDB.mdb XRef

Files Installed with this Patch


  • Replace MGCP_general_TRD20_GBD_to_MGCP_general_TRD20_GDB.mdb
  • Replace MGCP_general_TRD20_SHP_to_MGCP_general_TRD20_GDB.mdb
  • Replace MGCP_general_TRD30_GDB_to_MGCP_general_TRD30_GDB.mdb
  • Replace MGCP_general_TRD30_SHP_to_MGCP_general_TRD30_GDB.mdb
  • Replace MGCP_General_WDB_TRD2_0.xls
  • Replace MGCP_General_WDB_TRD3_0.xls
  • Replace VITD_GDB_to_Tactical_3_2_GDB.mdb
  • Replace ESRI.PLTS.Defense.Core.dll
  • Replace ESRI.PLTS.Defense.Desktop.dll

Installing the Patch


  1. You must have PLTS for ArcGIS Defense 9.3.1 with Service Pack 1 installed.

  2. You must have administrator privileges and ensure that ArcMap is not currently open.

  3. Save the patch locally.

  4. Double-click the .msp to install the patch.

Service Pack and Patch Updates


Check Online Support Center periodically for the availability of additional service packs and patches.

Getting Help


Domestic sites, please contact ESRI Technical Support at 909.793.3774, if you have any difficulty installing this Service Pack. International sites, please contact your local ESRI software distributor.

Download

Supporting Files :