English

ArcGIS Server Geoportal Extension 9.3.1 Distribution Database Scripts Patch

Summary

This patch provides the missing database upgrade scripts and the Linux environment database scripts that were not shipped with the original product.

Description

When the Geoportal extension 9.3.1 was initially released and shipped to customers, the database upgrade scripts and the Linux environment database scripts were not included. Users who want to upgrade their existing GPT 9.3 geoportals to 9.3.1, or users who want to implement a 9.3.1 geoportal on Linux will require these scripts.

This patch provides the missing scripts by installing them into the Geoportal extension 9.3.1 distribution folder, C:\ESRI\Geoportal Extension 9.3.1\Database Scripts by default. It should be installed by geoportal system administrators on the machine where the original Geoportal extension 9.3.1 distribution setup.exe was run. The patch installer checks for the presence of the distribution installation, and will not install the scripts unless that original distribution installation is found.

Supporting Files :