English

GPT 3.0 Change Password Patch

Summary

This patch contains the fix for the “Change Password” functionality in GPT 3.0. Without it, users attempting to change their password will always receive the error “New password is not a valid password". We recommend that GPT 3.0 users download and install this patch at their earliest convenience.

Supporting Files :

Change Password Patch - ZIP - 32 kb