English

Upgrade to MapObjects 2.0a

Summary

MapObjects 2.0a requires a previous developer installation or evaluation version of MapObjects 2.0. This update includes added support for Microstation (*.dgn) and ArcSDE8 data sources (Version 8.0.1). Additionally, projection performance improvements have been addressed. For full details, see the "ReadMeMo20a.doc" installed with the product. Public Release: December 1999

Description

MapObjects 2.0a requires a previous developer installation or evaluation version of MapObjects 2.0. This update includes added support for Microstation (*.dgn) and ArcSDE8 data sources (Version 8.0.1). Additionally, projection performance improvements have been addressed. For full details, see the "ReadMeMo20a.doc" installed with the product. Public Release: December 1999

Supporting Files :