Bug NIM-079496

Nimbus ID  NIM079496
Submitted  Mar 29, 2012 1:26 PM
Severity  Medium
Applies To  ArcGIS
Version Found  10.0 SP4
Prog Language  N/A
Server Platform  All
Client Platform  
Database  All
Locale  N/A
Status  Declined
Version Fixed  10.1
SP Fixed  N/A

Synopsis

When editing non-default versions using insert cursors, the inserts are not being applied in 10.0 SP4.

Additional Status Information

N/A

Alternate Solution

First stop all the map services and ArcSDE services > compress the geodatabase > unregister the data as versioned > run your python script > re-register the data as versioned > start all the Map services and ArcSDE services.